Start a new topic

Data Standard not working after Inventor Update to 2018.3

 Hey guys,


after we updated our Inventor today to 2018.3. The Data Standard dialog appears but cant save a file with numbering scheme to Vault.

So Inventor tries allways to save "Part 1".


We have tried it on three pcs. All with the same result.


Please help us.


Thanks! Regards

Ramón


hi Ramon 


I can comfore this issue. 

Running VDS 2018.2 and Inventor 2018.3


Have you report it to Autodesk? 


//Rasmus

Hi Rasmus,


no not yet cause I thought it is a CoolOrange case.



Hello Ramon,

Vault Data Standard is an Autodesk Product so we can't support it free of charge. You can either open a ticket with Autodesk's support team or write in the Vault customization forum. If you want our project support to take a look at the issue you'll have to order some budget. Although I'm not sure if that will do any good, because if it is a Data Standard bug Autodesk has to fix it.


Best regards

----------------------------
Thomas Rossmeisl
Technical Support

Please mark your thread as solved if your question was answered

Hi Thomas,


thanks for the clarification.

Login or Signup to post a comment