Start a new topic

Vault to FLC Version compatibility issue

I have discovered the following incompatibility issue with the CO Vault-FLC connector:


cO_vaultFLC20.0_Vault2020, Build 20.0.1.24252                Vault Pro 2020, Build 25.0.66.0                                     No issue, it is a working combination

 

cO_vaultFLC20.0_Vault2020, Build 20.0.1.24252                Vault Pro 2020, Build 25.2.83.0                                   Issues with thumbnail, attachment and assemblies

 

cO_vaultFLC20.0_Vault2020, Build 20.0.5.24700                Vault Pro 2020, Build 25.0.66.0                                  Issues with thumbnail, attachment and assemblies

 

cO_vaultFLC20.0_Vault2020, Build 20.0.5.24700                Vault Pro 2020, Build 25.0.66.0                                       Issues with thumbnail, attachment and assemblies

 

cO_vaultFLC20.0_Vault2020, Build 20.0.5.24700                Vault Pro 2020, Build 25.2.83.0                                     Issues with thumbnail, attachment and assemblies

 


1 person has this problem

Hello Vahid,

Thank you for analyzing this. Can you please explain the issues you are experiencing with thumbnails, attachments and assemblies in the versions you mentioned?

Can you also please send me the logfiles if possible? They are located in  "C:\Users\[USER]\AppData\Local\coolOrange\vaultFLC\Logs\vaultFLC.log"


Kind regards,

Manuel Cassan

Below are the issues I am seeing:

1. The thumbnail image for assemblies are not published

2. Assemblies failing to publish intermittently

3. The attachments are not published, the error indicates that the publisher is looking locally for any attachment


2

Hello Vahid,

Thank you for the update. We are planning to fix the attachments issue in the middle of next week and release a version.

Afterwards the development team will address the issue with thumbnails and we plan to release another version in the middle of the week after.


Kind regards,

Manuel Cassan

Login or Signup to post a comment