Issue

  • When a product is activated but Splashscreen still shows Trial
  • When a product is activated but Splashscreen shows Expired and the product can't be used

Cause

The issue might occur when a wrong or invalid serial number was used to activate the product.


Solution

Double-check your serial number in the License Information Dialog:

  • If the serial number is not correct change it using the Change License option.
  • If the serial number you entered is correct but it doesn't work, please contact us via support@coolorange.com.


Note: Serial numbers for v19 (and earlier) products can not be used for v20 products. 

  • Serial number for v19 (and earlier) products have following pattern:
    XXXX-XXXX-XXXX-XXXX-XXXX-XXXX
  • Serial number for v20 products have following pattern:
    XXXXX-XXXXX-XXXXX-XXXXX


See also