Issue
A product was activated with a serial number or an offline activation file, the license information dialog does not update the expiration date and a Notification is shown that the license is not valid.
Cause
The issue might occur when a wrong or invalid serial number was used to activate the product, when an offline activation file was generated with a different machine code or the activation file is invalid.
Solution
For activation with serial number
Double-check your serial number in the License Information Dialog:
- If the serial number is not correct change it using the Change License option.
- If the serial number you entered is correct but it doesn't work, please contact us via support@coolorange.com.
Note: Serial numbers for v19 (and earlier) products can not be used for v20 products.
- Serial number for v19 (and earlier) products have following pattern:
XXXX-XXXX-XXXX-XXXX-XXXX-XXXX - Serial number for v20 (and later) products have following pattern:
XXXXX-XXXXX-XXXXX-XXXXX
For activation with an offline activation file
Create a new offline activation file with the correct machine code.
See also
- Change license (coolOrange Wiki)
- License Information (coolOrange Wiki)
- License Versions (coolOrange Wiki)