Activation of product does not work

Issue

When trying to activate a product the license information window doesn't update and the following error notification is displayed:

License is not valid! Please activate <ProductName> now.

LicenseIsNotValid

Cause

This issue can happen due to multiple reasons:

  • The entered serial number was incorrect
  • The license tool of a different product has been used
  • The windows time format uses dots as separator
  • Connection to our licensing servers is blocked
  • An offline activation file has been generated with a different machine code
  • The activation file is invalid

Solution

For activation with serial number

 

Check the correct license tool is used

Some of our products have similar names and the license dialog can be confused. powerJobs Client/powerJobs Processor and powerGate/powerGateServer have their own licensing tools so verify that the open tool matches the name in your license certificate.

 

Double check the entered license serial number

If the correct licensing tool is used double check that the license key is correct. Also make sure you didn't copy any spaces at the start or the end of the key

Double-check your serial number in the License Information Dialog:

  • If the serial number is not correct change it using the Change License option.
  • If the serial number you entered is correct but it doesn't work, please contact us via support@coolorange.com.

Note: Serial numbers for v19 (and earlier) products can not be used for v20 or newer products. 

  • Serial number for v19 (and earlier) products have following pattern:
    XXXX-XXXX-XXXX-XXXX-XXXX-XXXX
  • Serial number for v20 (and later) products have following pattern:
    XXXXX-XXXXX-XXXXX-XXXXX

 

Check if the windows time format uses dots

Currently there is an issue in the licensing tool that prevents it from working as intended when windows is configured to use dots in the time format. If that is the case for you temporarily change the format to "English (United States)", then activate and switch back to your original format

region_settings

Check if a proxy or firewall blocks access to our servers

If none of the above is true and you still can't activate with the serial number it is possible that your company blocks access to our licensing servers through firewall or uses a proxyserver. In this case use the offline activation file.

For activation with an offline activation file

Create a new offline activation file with the correct machine code.

Please have a look at this page on how to use the activation files.


The links to the activation file generation can be found in the "Activation and trial limitations" page of each product under the header "Offline Activation". For powerJobs Processor for example here:


Here are the forms to generate the activation file for some products:

See also