Description
When using powerJobs Processor, the Job Processor window is stuck at Processing..., without starting any jobs.

The Jobprocessor log file shows
The communication object, System.ServiceModel.Channels.ServiceChannel, cannot be used for communication because it is in the Faulted state.
Cause
This happens because powerJobs Processor can't properly communicate with our license server for some reason.
Solution
Ensure Firewall allows connection to our servers
Ensure that the domain 'api.cryptolens.io' (Used to be 'app.cryptolens.io') is reachable over TCP port 443.
If that doesn't help you can fall back to the
Offline activation
Using Customer Key
If you are using the customer key to activate your product as described here
It is possible to distribute the activation by copying the file "%ProgramData%\coolOrange\customerkey.lic" to other machines. The file is created after successful activation
Using product Key
Have a look at this page on how to use the activation files. The activation file for powerJobs Processor can be generated on this page.