- Knowledge base
- powerJobs Processor
- Troubleshooting
powerJobs.exe - Assert failure when starting powerJobs Processor
Issue
When starting powerJobs Processor the following error is shown
Cause
This issue can be caused by trying to start powerJobs Processor on a machine where the Vault Job Processor was never started after installing Vault or after a Vault Client update has been installed.
Solution
Install at least powerJobs Processor 22.0.8.
If you can not install powerJobs Processor follow these steps:
- Start the Vault Job Processor one time after a Vault update or after installing Vault.
- Log in with your credentials and close it
- Start powerJobs Processor