Description
After renewing coolOrange product licenses they still display "License will expire in x days" notifications. Manually re-entering the license key doesn't change the expiration date either.
Cause
This happens when access to our license servers was possible during the initial activation of our products, but has been blocked afterwards. Usually this happens when IT introduces proxy servers to the network or additional firewalls or stricter firewall rules.
Solution
Ensure Firewall allows connection to our servers
Ensure that the domain 'api.cryptolens.io' (Used to be 'app.cryptolens.io') is reachable over TCP port 443.
Offline Activation
If your system is unable to contact our license server due to a proxy server or firewall settings and you can't create any exceptions you need to use the offline activation.
Please have a look at this page on how to use the activation files.
https://doc.coolorange.com/projects/licensing/en/stable/license_activation/#using-activation-files
The links to the activation file generation can be found in the "Activation and trial limitations" page of each product under the header "Offline Activation". For powerJobs Processor for example here:
https://doc.coolorange.com/projects/powerjobsprocessor/en/stable/activation_and_trial_limitations/#offline-activation
Here are the forms to generate the activation file for some products:
powerJobs Client
https://app.cryptolens.io/Form/A/1v7fAMNX/368
powerJobs Processor
https://app.cryptolens.io/Form/A/PcD0xmN8/366
powerGate Client
https://app.cryptolens.io/Form/A/es0zlCsF/364
powerGate Server
https://app.cryptolens.io/Form/A/bDVryVbf/365
powerEvents
https://app.cryptolens.io/Form/A/6kR1DChe/367
mightyBrowser
https://app.cryptolens.io/Form/A/pBMquaFR/904
powerPLM
https://app.cryptolens.io/Form/A/BkDdnd39/400
powerLoad
https://app.cryptolens.io/Form/A/KQUp8tVv/369