Scheduled jobs are not executed

Issue

Scheduled jobs created by the powerPLM (powerFLC) are not being processed by the JobProcessor.

Cause

The issue might occur in following cases:

  1. The service "Autodesk Data Management Job Dispatch" is not running. This service is needed for scheduled jobs.
  2. The JobServer on the Vault Server is disabled.
  3. The License for powerFLC is Expired. 

Solution 1

Start the service by following these steps:

  1. Open the Windows start menu and search for "Services"
  2. In the Services window search for the "Autodesk Data Management Job Dispatch" Service
  3. Right click on the service and click "Start"
  4. To have the service start automatically right click on the service, then click Properties and select "Automatic" in the Startup type drop down menu.

Solution 2

Enable the Job Server. More information can be found on the Autodesk Knowledge Network (Autodesk).

Solution 3

Open the  License Information Dialog and check if the license is still valid. In case the License is Expired please contact backoffice@coolorange.com to renew your License.