The powerPLM (powerFLC) settings dialog is disabled

Issue

When working with the powerFLC Settings Dialog the dialog is disabled and can not be configured further.

Cause

This can occur when the credentials used to authenticate with Fusion Lifecycle changed or are invalid.

Solution

Open the powerFLC Tenant Settings in Vault under Tools → powerFLC Settings and double-check if the following fields for the Fusion Lifecycle Authentication are inserted correctly:

  • Tenant Name: Name of the Fusion Lifecycle tenant you are connecting to.
  • Default User Email: The Email of a user which has access and enough permission to use Fusion Lifecycle.