The search results from Fusion Lifecycle are incorrect

Issue

The results from Get-FLCItems and the Search functionality in Fusion Lifecycle return incorrect results.

Cause

The Fusion Lifecycle Search Index for the Workspace might be out of date

Solution

You can update the Search Index for a specific Workspace by starting a manual Re-Index of the Workspace:

  1. In Fusion Lifecycle navigate to Administration and then Workspace Manager
  2. Click on the Workspace you want to Re-Index and expand it
  3. On the right side click on Re-Index
  4. Click Confirm

Depending on the size and complexity of the Workspace this may take a while to complete. Please note that there is no confirmation when the Re-Index process is completed.

See Also