- Knowledge base
- powerPLM(powerFLC)
- Troubleshooting
The search results from Fusion 360 Manage are incorrect
Issue
The results from Get-FLCItems and the Search functionality in Fusion 360 Manage return incorrect results.
Cause
The Fusion 360 Manage Search Index for the Workspace might be out of date
Solution
You can update the Search Index for a specific Workspace by starting a manual Re-Index of the Workspace:
- In Fusion 360 Manage navigate to Administration and then Workspace Manager
- Click on the Workspace you want to Re-Index and expand it
- On the right side click on Re-Index
- Click Confirm
Depending on the size and complexity of the Workspace this may take a while to complete. Please note that there is no confirmation when the Re-Index process is completed.
See Also
- Get-FLCItems
- Search (Autodesk)