- Knowledge base
- powerJobs Processor
- Troubleshooting
When starting powerJobs Processor the error "Singe Instance check failed" is displayed
Issue
When starting powerJobs Processor the error message "Single Instance check failed" is displayed
Cause
Single instance check failed means that there is a powerJobs Processor or Jobprocessor instance open already. This can happen when one of the involved processes crashes, which prevents the other processes from closing properly.
Solution
You need to make sure all the processes are closed properly and then you can start powerJobs Processor again.
- Close powerJobs Processor
- Start the task manager
- End all occurrences of the following processes
- Powerjobs.exe
- Connectivity.JobProcessor.Delegate.Host.exe
- JobProcessor.exe
- Start powerJobs Processor